Instability on Netaxept - INC0460988
Incident Report for twoday commerce
Resolved
Nets has resolved the incident.

INFORMATION - RESOLVED
The incident has now been resolved and Netaxept payment service has been resumed to normal operation.

Caused by: Nets

Incident number: INC0460988
Posted Sep 12, 2022 - 13:58 UTC
Investigating
Nets have reported an incident related to Netaxept payment services.

Information from Nets:

INFORMATION
We are experiencing disturbances in Netaxept payment service.
Incident is under investigation.

Caused by: Nets

IMPACT
Merchants may not be able to process transactions via Netaxept.

Start time: 2022-09-12 11:27 CEST

Incident number: INC0460988
Posted Sep 12, 2022 - 09:47 UTC
This incident affected: Payment Providers (Nets Easy).