Commerce Cloud(Infrastructure Services, Cloud UI)
Incident Report for twoday commerce
Update
We are continuing to investigate this issue.
Posted May 23, 2023 - 13:20 UTC
Investigating
Today 12:51 PM (CEST)
Impact severity: Major
Impact scope: Some customers are impacted.
Services impacted: Commerce Cloud(Infrastructure Services, Cloud UI)
Impact update: This issue has been determined to be impactful. We're investigating an availability issue.
Posted May 22, 2023 - 11:10 UTC
This incident affects: Adobe Commerce Cloud.