Instability on Netaxept - INC0460915
Incident Report for twoday commerce
Resolved
The incident has been resolved by Nets.

INFORMATION
The incident has now been resolved and Netaxept payment service has been resumed to normal operation.

Caused by: Nets

The incident was resolved by adding additional resources to the cloud environment.

Start time: 2022-09-12 06:22 CEST
Resolution time: 2022-09-12 07:59 CEST

Incident number: INC0460915
Posted Sep 12, 2022 - 06:24 UTC
Investigating
Nets have reported an issue wiht Netaxept.

Report from Nets:

INFORMATION
We are experiencing disturbances in Netaxept payment service.
Incident is under investigation.

Caused by: Under investigation

IMPACT
Merchants may not be able to process transactions via Netaxept. Also log in to Netaxept Admin user interface may not be possible.

Start time:2022-09-12 06:22 CEST

Incident number: INC0460915
Posted Sep 12, 2022 - 06:10 UTC
This incident affected: Payment Providers (Nets Easy).