Instability on Netaxept API - Start INC0465935
Incident Report for twoday commerce
Resolved
Nets have reported this incident as resolved.

INFORMATION
The incident has now been resolved and Netaxept API service has been resumed to normal operation.

Caused by: Nets

Start time: 2022-09-30 14:30 CEST
Resolution time: 2022-09-30 14:52 CEST

Incident number: INC0465935
Posted Sep 30, 2022 - 13:23 UTC
Investigating
Nets have reported an issue with the Netaxept API:

INFORMATION
We are experiencing disturbances in Netaxept API service.
Incident is under investigation.

Caused by: NETS

IMPACT
Merchants may experience some decline in transactions due to high response time for API requests.

Start time: 2022-09-30 14:30 CEST

Incident number: INC0465935
Posted Sep 30, 2022 - 13:01 UTC
This incident affected: Payment Providers (Nets Easy).