Instability on Netaxept - INC0460956
Incident Report for twoday commerce
Resolved
Nets has reported the issue as resolved.

INFORMATION
The incident has now been resolved and Netaxept Admin Portal has been restored to normal operation.

Caused by: Nets

Start time:2022-09-12 06:00 CEST
Resolution time: 2022-09-12 16:54 CEST

Incident number: INC0460956
Posted Sep 13, 2022 - 06:59 UTC
Investigating
Nets have reported an incident related to the Netaxept portal.

Information from Nets:

INFORMATION
We are experiencing disturbances in Netaxept portal.

The system is unavailable due to a planned change.

Caused by: Nets

IMPACT
Log in to Netaxept Admin user interface is not possible.

Start time:2022-09-12 06:00 CET

Incident number: INC0460956
Posted Sep 12, 2022 - 09:47 UTC
This incident affected: Payment Providers (Nets Easy).