Instability on Netaxept Customer Portal - INC0461988
Incident Report for twoday commerce
Resolved
Nets has reported this incident as resolved.

INFORMATION
The incident has now been resolved and Netaxept customer portal is accessible again.
The transaction history is not yet up to date but will be synchronized during the night.

Caused by: Nets

Start time: 2022.09.15 14:20 CEST
Resolution time: 2022.09.15 19:45 CEST

Incident number: INC0461988
Posted Sep 16, 2022 - 06:08 UTC
Investigating
Nets have reported an issue in Netaxept customer portal.

Report from Nets

INFORMATION
Netaxept customer portal is experiencing disturbances.
The incident is under investigation.

Caused by: Nets

IMPACT
Merchants may experience issues with processing transactions via Netaxept. Log in to Netaxept Admin user interface may not be possible.

Start time:2022/09/15 14:20 CEST

Incident number: INC0461988
Posted Sep 15, 2022 - 13:51 UTC
This incident affected: Payment Providers (Nets Easy).