INC0532714 - Easy portal issues after deployment Incident Report for Nets Easy
Incident Report for twoday commerce
Resolved
This incident has been resolved.
Posted Jun 27, 2023 - 21:07 UTC
Identified
Updates from Nets

Identified
We identified some issues and developed a solution. The fix is scheduled for release on 27.06.2023
Posted 5 days ago. Jun 22, 2023 - 09:30 CEST
Investigating
We are currently investigating issues with the Easy portal following deployement on 20.6.2023.
Posted 6 days ago. Jun 21, 2023 - 13:36 CEST
Posted Jun 27, 2023 - 08:50 UTC
This incident affected: Payment Providers (Nets Easy).