Nets-info: Instability on Netaxept - INC0473171
Incident Report for twoday commerce
Resolved
Nets have now reported this incident as resolved.

INFORMATION
The incident has now been resolved and Netaxept payment service has been resumed to normal operation.

Caused by: Nets

Start time:2022-10-31 10:54 CET
Resolution time: 2022-10-31 11:20 CET

Incident number: INC0473171
Posted Oct 31, 2022 - 11:58 UTC
Investigating
Nets have reported an incident with their Netaxept payment service:

INFORMATION
We are experiencing disturbances in Netaxept payment service.
Incident is under investigation.

Caused by: Under investigation

IMPACT
Merchants may not be able to process transactions via Netaxept. Also log in to Netaxept Admin user interface may not be possible.

Start time: 2022-10-31 10:57 CEST

Incident number: INC0473171

FURTHER INFORMATION
We will keep you updated until the service is back to normal.
Posted Oct 31, 2022 - 10:37 UTC
This incident affected: Payment Providers (Nets Easy).